eXtend backup/restore tool
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 18, 2016 - 09:48 GMT
Investigating
We have received a number of reports regarding issues using the Backup/Restore tool within the eXtend control panel, and are working to investigate and resolve these as soon as possible.

We apologise for the inconvenience caused, and in the meantime you should be able to take backups of your sites through FTP connection instead.
Posted Feb 16, 2016 - 11:44 GMT